Tuesday, March 13, 2007

NIM100 Web Interface

Here are the snapshots of the main Web Interface pages available in the NIM100.

Note: Click on the images to zoom in.

Firmware Upgrade


Link Status





Happy hacking, and please post a comment if you decide to do something with this !!!

1 comment:

Gadgeteer said...

I hope you can be of some help with a problem I am having with a NIM100 network. I'm completely stumped.

I had set up a NIM100 in the basement feeding a switch in the living room that feeds a Tivo HD and an xBox 360. So the old setup looked like this:

cable in -> NIM 100 -> Switch -> [ Xbox] & [TivoHD]

This setup has worked great. I get super-fast network transfers. I recently added another xbox in the bedroom so I bought another NIM100. I added a splitter after the first NIM100 and thought everything should work fine. I changed the network so that it looks like this:

cable in -> NIM 100 -> Splitter

[1] -> NIM 100 -> Switch -> [ Xbox] & [TivoHD]
[2] -> NIM 100 -> XBox

The old setup still works, but I am having problems with the new NIM100. When I plug my laptop directly into the new NIM100, I can get network access. The network light on the NIM100 lights up and everything is fine. However, when I plug my xbox in to the NIM 100 I get nothing.

Any suggestions would be greatly appreciated. Here are some things I have tried:

- resetting everything on the network
- switching xboxes (i.e. the new Xbox doesn't seem to be the problem. I can plug it directly into the wall and it works)
- using a switch instead of directly plugging the Xbox to the NIM100
- changing the NIM100 settings to DHCP from the default.

Any suggestions would be greatly appreciated.